Wednesday, October 18, 2006

Different Service Pack for Autodesk AutoCAD Revit Series—Systems Plus

If you purchased your ABS 2007 as part of the Autodesk AutoCAD Revit Series—Systems Plus package and apply ABS SP1, you will get a License error 1.1.98 when you start ABS.

You will need to load a different Service Pack made especially for the Autodesk AutoCAD Revit Series—Systems Plus version. Click the link above to download from Autodesk's site.

2 comments:

Anonymous said...

the service pack page cannot be found!

Todd said...

That post is a little old. But check my AutoCAD MEP Links on the right. There is one for updates and Service Packs. That will take you there, and i update it as needed.